<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.alabamapress.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.alabamapress.org/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KSVVSQZ');</script>
<!-- End Google Tag Manager -->
	
	<script>var et_site_url='https://www.alabamapress.org';var et_post_id='27991';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Department of Journalism and Creative Media &#8211; University of Alabama | Alabama Press Association</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama Press Association &raquo; Feed" href="https://www.alabamapress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama Press Association &raquo; Comments Feed" href="https://www.alabamapress.org/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.alabamapress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Divi Child theme of Divi v.3.29.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.alabamapress.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='orbisius_ctc_divi_2_parent_style-css'  href='https://www.alabamapress.org/wp-content/themes/Divi/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='orbisius_ctc_divi_2_parent_style_child_style-css'  href='https://www.alabamapress.org/wp-content/themes/Divi-child-theme/style.css?ver=3.29.3' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.alabamapress.org/wp-content/themes/Divi-child-theme/style.css?ver=3.29.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.alabamapress.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.alabamapress.org/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.alabamapress.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.alabamapress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script>
				document.addEventListener( "DOMContentLoaded", function( event ) {
					window.et_location_hash = window.location.hash;
					if ( "" !== window.et_location_hash ) {
						// Prevent jump to anchor - Firefox
						window.scrollTo( 0, 0 );
						var et_anchor_element = document.getElementById( window.et_location_hash.substring( 1 ) );
						if( et_anchor_element === null ) {
						    return;
						}
						window.et_location_hash_style = et_anchor_element.style.display;
						// Prevent jump to anchor - Other Browsers
						et_anchor_element.style.display = "none";
					}
				} );
		</script><link rel="https://api.w.org/" href="https://www.alabamapress.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.alabamapress.org/wp-json/wp/v2/posts/27991" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.alabamapress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.alabamapress.org/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.alabamapress.org/department-of-journalism-and-creative-media-university-of-alabama/" />
<link rel='shortlink' href='https://www.alabamapress.org/?p=27991' />
<link rel="alternate" type="application/json+oembed" href="https://www.alabamapress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alabamapress.org%2Fdepartment-of-journalism-and-creative-media-university-of-alabama%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.alabamapress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alabamapress.org%2Fdepartment-of-journalism-and-creative-media-university-of-alabama%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><script src="https://use.fontawesome.com/a021838e7e.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-34403780-95', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://www.alabamapress.org/wp-content/uploads/2016/07/cropped-APALogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.alabamapress.org/wp-content/uploads/2016/07/cropped-APALogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.alabamapress.org/wp-content/uploads/2016/07/cropped-APALogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.alabamapress.org/wp-content/uploads/2016/07/cropped-APALogo-270x270.jpg" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.alabamapress.org/wp-content/cache/et/global/et-divi-customizer-global-164857776131.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-27991 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_secondary_nav_enabled et_secondary_nav_only_menu et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_expand et_secondary_nav_dropdown_animation_expand et_pb_footer_columns1 et_header_style_left et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KSVVSQZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page-container">

			<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-secondary-menu">
				<ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25770"><a href="https://bamanet.egnyte.com/">BamaNet</a></li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
	
	
		<header id="main-header" data-height-onload="123">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.alabamapress.org/">
						<img src="/wp-content/uploads/2017/05/APALogo_100.jpg" alt="Alabama Press Association" id="logo" data-height-percentage="57" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="123" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-25604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25604"><a href="#">Member Services</a>
<ul class="sub-menu">
	<li id="menu-item-25606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25606"><a href="https://www.alabamapress.org/news/">Member News</a></li>
	<li id="menu-item-25357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25357"><a href="https://www.alabamapress.org/active-papers/">Alabama Newspapers</a></li>
	<li id="menu-item-25356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25356"><a href="https://www.alabamapress.org/associate-member-publications/">Associate Member Publications</a></li>
	<li id="menu-item-25355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25355"><a href="https://www.alabamapress.org/associate-member-publications/associate-members/">Associate Members</a></li>
	<li id="menu-item-25110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25110"><a href="https://www.alabamapress.org/membership/">Become a Member</a></li>
	<li id="menu-item-25264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25264"><a href="https://www.alabamapress.org/help-wanted/">Help Wanted</a></li>
	<li id="menu-item-25678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25678"><a href="#">Resources</a>
	<ul class="sub-menu">
		<li id="menu-item-26396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26396"><a href="https://www.alabamapress.org/open-meetings-officials-manual/">Alabama Open Meetings Act – Public Officials Manual</a></li>
		<li id="menu-item-25763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25763"><a href="https://www.alabamapress.org/reporter-resources/">Reporter Resources</a></li>
		<li id="menu-item-25281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25281"><a href="https://www.alabamapress.org/legal-hotline/">Legal Hotline</a></li>
		<li id="menu-item-25764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25764"><a href="https://www.alabamapress.org/legal-manuals/">Legal Manuals</a></li>
		<li id="menu-item-25765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25765"><a href="https://www.alabamapress.org/press-cards/">Press Cards</a></li>
	</ul>
</li>
	<li id="menu-item-26662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26662"><a href="https://www.alabamapress.org/football/">Football Pass Program</a></li>
</ul>
</li>
<li id="menu-item-27409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27409"><a href="https://www.alabamapress.org/advertising-2/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-27411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27411"><a href="https://www.alabamapress.org/advertising-2/print/">Print</a></li>
	<li id="menu-item-27410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27410"><a href="https://www.alabamapress.org/advertising-2/networks/">Networks</a></li>
	<li id="menu-item-27408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27408"><a href="https://www.alabamapress.org/digital/">Digital</a></li>
</ul>
</li>
<li id="menu-item-25687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25687"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-25288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25288"><a href="https://www.alabamapress.org/events/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-25605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25605"><a href="#">Foundation</a>
<ul class="sub-menu">
	<li id="menu-item-25386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25386"><a href="https://www.alabamapress.org/foundation/about/">About</a></li>
	<li id="menu-item-25329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25329"><a href="https://www.alabamapress.org/foundation-board/">Foundation Board</a></li>
	<li id="menu-item-25373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25373"><a href="https://www.alabamapress.org/foundation/students/">Opportunities for Students</a>
	<ul class="sub-menu">
		<li id="menu-item-26309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26309"><a href="https://www.alabamapress.org/foundation/metz-scholarship/">Metz Newspaper Management Scholarship</a></li>
		<li id="menu-item-26308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26308"><a href="https://www.alabamapress.org/student-newsroom-internships/">Student Newsroom Internships</a></li>
	</ul>
</li>
	<li id="menu-item-26310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26310"><a href="#">Opportunities for Papers</a>
	<ul class="sub-menu">
		<li id="menu-item-26319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26319"><a href="https://www.alabamapress.org/internship-program/">Internship Program</a></li>
	</ul>
</li>
	<li id="menu-item-26320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26320"><a href="#">Grant Opportunities</a>
	<ul class="sub-menu">
		<li id="menu-item-26321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26321"><a href="https://www.alabamapress.org/foundation/grants">Foundation Grant Application</a></li>
	</ul>
</li>
	<li id="menu-item-25387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25387"><a href="https://www.alabamapress.org/foundation/donate/">Donate</a></li>
</ul>
</li>
<li id="menu-item-25686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25686"><a href="#">Contests &#038; Awards</a>
<ul class="sub-menu">
	<li id="menu-item-25696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25696"><a href="https://www.alabamapress.org/contests-awards/hall-of-honor/">Hall of Honor</a></li>
	<li id="menu-item-25694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://www.alabamapress.org/contests-awards/lifetime-achievement-awards/">Lifetime Achievement Awards</a></li>
	<li id="menu-item-25712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25712"><a href="https://www.alabamapress.org/contests-awards/apa-media-awards/">APA Media Awards (Better Newspaper Contest)</a></li>
</ul>
</li>
<li id="menu-item-25285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25285"><a href="https://www.alabamapress.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-25112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25112"><a href="https://www.alabamapress.org/contact/">Contact Us</a></li>
	<li id="menu-item-25333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25333"><a href="https://www.alabamapress.org/board/">APA Board</a></li>
	<li id="menu-item-25526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25526"><a href="https://www.alabamapress.org/publications/">Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-25461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25461"><a href="https://www.alabamapress.org/alapressa/">AlaPressa</a></li>
		<li id="menu-item-25522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25522"><a href="https://www.alabamapress.org/alabama-publisher/">Alabama Publisher</a></li>
		<li id="menu-item-25521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25521"><a href="https://www.alabamapress.org/directory/">Media Directory</a></li>
	</ul>
</li>
</ul>
</li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.alabamapress.org/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-27991" class="et_pb_post post-27991 post type-post status-publish format-standard hentry category-help-wanted">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Department of Journalism and Creative Media &#8211; University of Alabama</h1>

						<p class="post-meta"><a href="https://www.alabamapress.org/category/help-wanted/" rel="category tag">Help Wanted</a></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p>The Department of Journalism and Creative Media at the University of Alabama is seeking a non-tenure, renewable contract instructor to teach a variety of journalism courses and lead scholastic media organizations beginning Aug. 16, 2022.</p>
<p><strong>Duties:</strong></p>
<p>&#8211; Teach three journalism courses per semester (a 9-month contract) with opportunities to also teach during the summer. Courses range from introductory level journalism to advanced journalism courses, with a mix of conceptual and skills-based. Some graduate level teaching is possible in our Master’s program.</p>
<p>&#8211; Lead the Alabama Scholastic Press Association, the National Elementary School Press Association, and the department’s Multicultural Journalism Program.</p>
<p><strong>Qualifications:</strong></p>
<p>&#8211; A Master’s degree in journalism or a related field is required.</p>
<p>&#8211; Experience working in journalism and/or teaching journalism.</p>
<p>&#8211; Ability to excel in a classroom as a leader and instructor, including the desire to bring inclusive and equitable teaching practices to the classroom.</p>
<p>&#8211; Skill or experience in non-profit management or event planning is strongly preferred.</p>
<p>&#8211; An interest and ability to work with high school media is preferred.</p>
<p>&#8211; Ability to effectively run social media accounts.</p>
<p>This department houses approximately 900 undergraduate and master’s students. This department is one of four academic units in the College of Communication and Information Sciences. The College also includes a nationally ranked interdepartmental doctoral program.</p>
<p>The University of Alabama, established in 1831 in Tuscaloosa, has approximately 37,000 students, including around 5,000 graduate students in more than 120 master’s and doctoral programs. The University has a Carnegie classification of “Doctoral/Research Universities Extensive.” Tuscaloosa is a university-oriented community of nearly 115,000 residents about fifty minutes southwest of Birmingham, in the nation’s 45th television market. It is a short drive to the Smoky Mountains, Gulf Coast beaches, New Orleans, Nashville, and Atlanta. Additional information about the Department, the College and the University, is available at <a href="https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.cis.ua.edu%2F&amp;data=04%7C01%7Cfelicia%40alabamapress.org%7Cd6c35c77f9c04e517c6608da0b5e70b7%7C14c3edb0e22346eaa1d10917506a57a3%7C0%7C0%7C637834797985285350%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=k7C9AQgnw8onNdP02pCgAg%2BeBtLBgoWsb4IPcAz5LAc%3D&amp;reserved=0" data-saferedirecturl="https://www.google.com/url?q=https://nam11.safelinks.protection.outlook.com/?url%3Dhttp%253A%252F%252Fwww.cis.ua.edu%252F%26data%3D04%257C01%257Cfelicia%2540alabamapress.org%257Cd6c35c77f9c04e517c6608da0b5e70b7%257C14c3edb0e22346eaa1d10917506a57a3%257C0%257C0%257C637834797985285350%257CUnknown%257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%253D%257C3000%26sdata%3Dk7C9AQgnw8onNdP02pCgAg%252BeBtLBgoWsb4IPcAz5LAc%253D%26reserved%3D0&amp;source=gmail&amp;ust=1649255037752000&amp;usg=AOvVaw2xXB4DUMrErYsa43k9Bn8I">www.cis.ua.edu</a>.</p>
<p><strong>To Apply:</strong></p>
<p>Applicants must apply online at <a href="https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ffacultyjobs.ua.edu%2F&amp;data=04%7C01%7Cfelicia%40alabamapress.org%7Cd6c35c77f9c04e517c6608da0b5e70b7%7C14c3edb0e22346eaa1d10917506a57a3%7C0%7C0%7C637834797985285350%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=XUc1%2F7oFFOjE9dmIH%2B1ulnVEIKO%2FddlxZklR3l3NzfY%3D&amp;reserved=0" data-saferedirecturl="https://www.google.com/url?q=https://nam11.safelinks.protection.outlook.com/?url%3Dhttps%253A%252F%252Ffacultyjobs.ua.edu%252F%26data%3D04%257C01%257Cfelicia%2540alabamapress.org%257Cd6c35c77f9c04e517c6608da0b5e70b7%257C14c3edb0e22346eaa1d10917506a57a3%257C0%257C0%257C637834797985285350%257CUnknown%257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%253D%257C3000%26sdata%3DXUc1%252F7oFFOjE9dmIH%252B1ulnVEIKO%252FddlxZklR3l3NzfY%253D%26reserved%3D0&amp;source=gmail&amp;ust=1649255037752000&amp;usg=AOvVaw1pimpdc3TFaJYcyZ3-jVil">https://facultyjobs.ua.edu</a> and submit:.</p>
<p>►Letter of application that addresses the applicant’s teaching philosophy, instructional excellence, and outlines specific courses within the JCM curriculum that the applicant could teach</p>
<p>►Curriculum Vitae</p>
<p>►Contact information (names, e-mail addresses and phone numbers) for at least three professional references</p>
<p>The University of Alabama is an Equal Opportunity/Affirmative Action Employer and is strongly committed to diversity, valuing candidates who bring a variety of backgrounds and experiences to our community. Women and individuals from historically underrepresented groups are strongly encouraged to apply at <a href="http://facultyjobs.ua.edu/" data-saferedirecturl="https://www.google.com/url?q=http://facultyjobs.ua.edu&amp;source=gmail&amp;ust=1649255037752000&amp;usg=AOvVaw2yy2F2QHaYYqvHIq1pmvH6">facultyjobs.ua.edu</a></p>
<p><strong>UA EEO Statement</strong></p>
<p>The University of Alabama is an Equal Employment/Equal Educational Opportunity Institution. All qualified applicants will receive consideration for employment without regard to race, color, religion, national origin, sex, sexual orientation, gender identity, gender expression, pregnancy, age, genetic or family medical history information, disability, or protected veteran status, or any other legally protected basis, and will not be discriminated against because of their protected status. Applicants to and employees of this institution are protected under Federal law from discrimination on several bases. Follow the link below to find out more.</p>
<p><strong>The position expected start date is August 16, 2022. Review of applications begins March 28, 2022, and will continue until the position closes. Questions regarding the search should be directed to the search chair, Dr. Chris Roberts at <a href="mailto:croberts@ua.edu">croberts@ua.edu</a></strong></p>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.alabamapress.org/2022/04/'> April 2022 </option>
	<option value='https://www.alabamapress.org/2022/03/'> March 2022 </option>
	<option value='https://www.alabamapress.org/2022/01/'> January 2022 </option>
	<option value='https://www.alabamapress.org/2021/12/'> December 2021 </option>
	<option value='https://www.alabamapress.org/2021/11/'> November 2021 </option>
	<option value='https://www.alabamapress.org/2021/10/'> October 2021 </option>
	<option value='https://www.alabamapress.org/2021/09/'> September 2021 </option>
	<option value='https://www.alabamapress.org/2021/08/'> August 2021 </option>
	<option value='https://www.alabamapress.org/2020/06/'> June 2020 </option>
	<option value='https://www.alabamapress.org/2020/01/'> January 2020 </option>
	<option value='https://www.alabamapress.org/2019/12/'> December 2019 </option>
	<option value='https://www.alabamapress.org/2019/10/'> October 2019 </option>
	<option value='https://www.alabamapress.org/2019/07/'> July 2019 </option>
	<option value='https://www.alabamapress.org/2019/05/'> May 2019 </option>
	<option value='https://www.alabamapress.org/2019/04/'> April 2019 </option>
	<option value='https://www.alabamapress.org/2019/02/'> February 2019 </option>
	<option value='https://www.alabamapress.org/2019/01/'> January 2019 </option>
	<option value='https://www.alabamapress.org/2018/10/'> October 2018 </option>
	<option value='https://www.alabamapress.org/2018/08/'> August 2018 </option>
	<option value='https://www.alabamapress.org/2018/07/'> July 2018 </option>
	<option value='https://www.alabamapress.org/2018/06/'> June 2018 </option>
	<option value='https://www.alabamapress.org/2018/05/'> May 2018 </option>
	<option value='https://www.alabamapress.org/2018/04/'> April 2018 </option>
	<option value='https://www.alabamapress.org/2018/03/'> March 2018 </option>
	<option value='https://www.alabamapress.org/2017/09/'> September 2017 </option>
	<option value='https://www.alabamapress.org/2017/08/'> August 2017 </option>
	<option value='https://www.alabamapress.org/2017/07/'> July 2017 </option>
	<option value='https://www.alabamapress.org/2017/05/'> May 2017 </option>
	<option value='https://www.alabamapress.org/2017/04/'> April 2017 </option>
	<option value='https://www.alabamapress.org/2017/03/'> March 2017 </option>
	<option value='https://www.alabamapress.org/2017/02/'> February 2017 </option>
	<option value='https://www.alabamapress.org/2016/12/'> December 2016 </option>
	<option value='https://www.alabamapress.org/2016/11/'> November 2016 </option>
	<option value='https://www.alabamapress.org/2016/10/'> October 2016 </option>
	<option value='https://www.alabamapress.org/2016/09/'> September 2016 </option>
	<option value='https://www.alabamapress.org/2016/08/'> August 2016 </option>
	<option value='https://www.alabamapress.org/2016/07/'> July 2016 </option>
	<option value='https://www.alabamapress.org/2016/06/'> June 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div> <!-- end .et_pb_widget -->
		<div id="recent-posts-4" class="et_pb_widget widget_recent_entries">
		<h4 class="widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://www.alabamapress.org/audio-broadcast-news-reporter-producer-remote-ga-or-al/">Audio Broadcast News Reporter/Producer &#8211; Remote (GA or AL)</a>
									</li>
											<li>
					<a href="https://www.alabamapress.org/department-of-journalism-and-creative-media-university-of-alabama/" aria-current="page">Department of Journalism and Creative Media &#8211; University of Alabama</a>
									</li>
											<li>
					<a href="https://www.alabamapress.org/sports-editor-monroe-ga/">Sports Editor &#8211; Monroe, GA</a>
									</li>
											<li>
					<a href="https://www.alabamapress.org/publisher-st-marys-ga/">Publisher &#8211; St. Marys, GA</a>
									</li>
											<li>
					<a href="https://www.alabamapress.org/marketing-sales-associate-camden-county-ga/">Marketing/Sales Associate &#8211; Camden County, GA</a>
									</li>
					</ul>

		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
<p id="footer-info">Copyright © Alabama Press Association</p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<script type="text/javascript">
			</script>
	<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.alabamapress.org\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.alabamapress.org\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.alabamapress.org\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"d933f3d548","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f2a27f297c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"27991","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alabamapress.org/wp-content/themes/Divi/js/custom.min.js?ver=3.29.3' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://www.alabamapress.org/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.alabamapress.org/wp-content/themes/Divi/core/admin/js/common.js?ver=3.29.3' id='et-core-common-js'></script>
</body>
</html>